PDA

View Full Version : News Battlefield 3 won't support XP


Mike Nomad
01-03-2011, 10:04 AM
Battlefield 3 won't support Windows XP (http://www.ggmania.com/?smsid=30157)


09:45 PM CET - Jan,02 2011

It appears the new Frostbite 2.0 engine will be DirectX 10 and 11 exclusive, meaning no DX9 or Windows XP support. A DICE developer Johan Andersson has tweeted (http://twitter.com/#%21/repi/status/20028015661): 'Frostbite 2 is primarily developed for DX11. XP & DX9 is _not_ supported, 64-bit OS is recommended. Lots of time to upgrade if you havent!' Oh well. Windows

XP is almost ten years old now, expect this more and more...

[3rdArmy]CW-4
01-03-2011, 05:52 PM
Well I have a some old games that won't run on XP, more on Vista and more on Win7. It's a changing world. Remember when DX3 that hot stuff? I do.
http://smileys.smileycentral.com/cat/15/15_4_122.gif