PDA

View Full Version : 1.61


Dak Knight
03-28-2007, 11:08 AM
Windows xp
v 1.61

Marc had this error and had to turn them off

dvar set rate 25000
dvar set cl_stance 0
dvar set cg_drawMantleHint 1
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cg_drawCrosshair 1
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cg_drawCrosshairNames 1
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cg_drawTurretCrosshair 1
dvar set cl_stance 0
dvar set cl_stance 0
dvar set hud_fade_stance 1.7
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cg_crosshairEnemyColor 1
dvar set cl_stance 0
dvar set cl_stance 0
dvar set r_lightTweakAmbient 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set r_lodScale 1
dvar set cl_stance 0
dvar set cl_stance 0
dvar set mss_q3fs 1
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0

Once turned off message went away, is this a bug or my doing?

Marc.
03-28-2007, 01:23 PM
what feature is that (the one you turned off to get rid of these messages) trip on arm/hand/leg/foot hit?

coz i use them and havent seen those messages.....if so..ill do some excessive testing

Dak Knight
03-28-2007, 03:37 PM
Features turned off were the Forced client dvars as it seemed to point there

When setting up cfgs.

Just Went back to console log and checked And still getting them so cant
Be that. hmm back to drawing board.

This is where it starts.
dvar set ui_allow_springfield 0
dvar set rate 25000
dvar set cg_drawMantleHint 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cg_drawCrosshair 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cg_drawCrosshairNames 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cg_drawTurretCrosshair 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set hud_fade_stance 0.05
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cg_crosshairEnemyColor 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set r_lightTweakAmbient 0
dvar set cl_stance 0
dvar set cl_stance 0
dvar set r_lodScale 1
dvar set cl_stance 0
dvar set cl_stance 0
dvar set mss_q3fs 1
dvar set cl_stance 0
dvar set cl_stance 0
dvar set cl_stance 0

i just notice in weapons cfg it allows for springfield
but in log it says 0

could this be related to a change in mpui.str

i use those rifles for short range and scoped ones for long range

Marc.
03-28-2007, 05:28 PM
hm no...str files only affect messages
perhaps those long rtange files screw something up

the only cl_stance settings are in the drop wep on arm/hand/foot/leghit
and the parachutes and nowhere else.

Dak Knight
03-28-2007, 08:13 PM
Ok thx,

After commenting out // hud stance indicator

no longer receive this error so now log much smaller
Sorry to be a pain as i don't code or script and cant pinpoint it.